Chromium mit Problemen bei Symantec Zertifikaten

Gestern zickte plötzlich Chromium beim Aufruf meiner https Seite. Meine Blogseite wollte der Browser nicht anzeigen, angeblich wegen einer unsicheren Verbindung. Alle anderen Browser hatten das Problem nicht. Weitere Nachforschungen ergaben, dass Seiten mit einem Symantec Zertifikat betroffen waren.

Offensichtlich ein Bug nach einem Update des Browsers, denn bisher funktionierte meine https-Verbindung auch in Chromium tadellos. Ebay war genau so betroffen wie Amazon; hier lud Chromium die Stylesheets nicht und bei ebay zeigte Chromium ebenfalls eine unsichere Verbindung.

Im Ubuntu Forum dann gegen 19.00 Uhr der erste Hilferuf eines Users mit demselben Problem. Irgendetwas musste wohl im Chromium Browser die Symantec Zertifikate ausgesperrt haben. Jedenfalls wusste User "axt" die Lösung, die darin liegt, das in Firefox bestehende Symantec Zertifikat zu exportieren und in Chromium zu importieren.

Hier die Anleitung:

Firefox starten
Site "about:preferences#advanced".
Tab "Certificates / Zertifikate anzeigen".
Button "View Certificates / zertifiezierungsstellen
Tab "Authorities".
Das Zertifikat "VeriSign, Inc./Symantec Class 3 Secure Server CA - G4".
Button "Export".
Sichern als "X.509 Certificate (PEM)".
Chromium starten.
Site "chrome://settings/".
Mit "Show advanced settings… / Erweiterte Einstellungen" erweitern.
Punkt "HTTPS/SSL"/"Manage certificates…/ HTTPS/SSL Zertifikate verwalten".
Tab "Authorities" / Zertifizierungsstellen.
Button "Import".
Gespeichertes Exportiertes Zertifikat importieren.
"Trust this certificate for identifying websites / Diesem Zertifikat zur Identifizierung von Websites vertrauen" anklicken und nur das.
Zertifikatsmanager schließen.
Gewünschte Website neu laden.

Bei mir hat's funkioniert

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.